1ère impression avec l’Anet A8

29

Dans mon précédent article, j’expliquais comment monter et assembler l’Anet A8. Vous êtes certainement impatient de vous lancer dans votre première impression. Seulement pour éviter que votre premier objet ne ressemble à un gros pâté, ou pire que vous abîmiez le plateau chauffant il convient de faire quelques réglages préalables. C’est le but de ce guide.

Configuration de votre Anet A8 pour la première impression

Comme vous l’avez certainement remarqué, le lit de l’imprimante est recouvert de ruban de masquage. Il n’est pas là que pour la protection (enfin pas que). Il est surtout là pour que le plastique fondu adhère correctement au lit chauffant. Il ne faut donc pas l’enlever. Il permet aussi d’éviter le warping (la déformation au refroidissement). On verra par la suite que l’on peut remplacer ce ruban de masquage par du ruban (bleu) résistant à des températures plus hautes ou simplement appliquer une vitre sur le lit chauffant. Mais tout cela on le verra dans les upgrades. Ici on débute alors le ruban de peintre c’est top :).

Niveler l’axe Z

Vous aurez besoin de :
Un mètre
Une feuille de papier A4
Un tournevis

En tout premier, on doit niveler l’axe Z et faire en sorte que l’extrudeur se trouve au bon niveau par rapport. Les deux axes « Z » de l’Anet A8 doivent être situés au même niveau. Alors, prenez votre mètre. Et ajuster à la main chaque axe (en tournant les coupleurs de chaque moteur Z) pour qu’il arrive au même niveau. Prenez comme repère 20 / 21 cm. Les moteurs de l’axe Z doivent toujours fonctionner ensemble et garder cet alignement. Donc, une fois le réglage effectué, vérifiez-le de temps en temps.

Une fois cette tâche effectuée il faut ajuster le commutateur de fin de course de l’axe Z, celui présent au-dessus du moteur « Z » gauche. Bloquez-le au plus haut.
Une fois que vous cette opération terminée, aller dans les menus de l’imprimante et faites :

Quick Settings > Home All

 

IMG_20171105_154656Pour désengager les moteurs et pour pouvoir bouger le plateau faites ensuite :

Quick Settings > Disable Stepper

 

IMG_20171105_154829L’imprimante va se mettre à bouger (Wahouhh), et se positionner en X:0, Y0 et Z0. Le point d’origine quoi. L’extrudeur va se stabiliser à environ 2cm / 2,5cm du plateau chauffant.
Retouchez alors au commutateur de l’axe Z et descendez-le de 1,8 à 2,3 cm (faites en sorte qu’il reste 2 mm d’écart par rapport à la mesure que vous avez faite précédemment). Une fois le commutateur fixé. Faites à nouveau.

Quick Settings > Home All
et ensuite :
Quick Settings > Disable Stepper

Si vous mesurez l’espace entre l’extrudeur et le plateau, celui-ci doit être d’environ 2mm (si c’est 3 / 4, ce n’est pas grave, on va pouvoir ajuster).

Bougez le chariot de l’extrudeur et le plateau chauffant pour faire en sorte que l’extrudeur se trouve dans le coin gauche le plus proche de vous (pas au-dessus de la vis, mais juste à côté).
Vous allez dévisser la vis, de cette façon le ressort va se détendre et faire remonter le plateau chauffant. Le but de l’opération et de laisser un espace suffisant au passage d’une feuille A4. Pour contrôler, prenez votre feuille et passez là entre le plateau et l’extrudeur (dans le coin toujours). L’extrudeur doit légèrement gratter la feuille sans la déchirer. Si c’est le cas, c’est que ce coin est correctement réglé. Répéter la même opération sur les trois autres coins.
Une fois que c’est terminé, on a fini l’étalonnage du lit. Il s’agit du réglage le plus important que vous devez faire. Il en dépend vraiment de la qualité finale de vos futures impressions.

IMG_20171105_155003IMG_20171105_155027

La mise à niveau du lit sur l’ A8 doit être effectuée lors de la première mise au point, environ tous les 5 tirages par la suite, et à chaque fois que vous déplacez l’imprimante ou que vous l’ajustez. Dans la plupart des cas, le processus ne devrait prendre que 5 minutes (vous avez dégrossi le plus gros), alors ne vous inquiétez pas trop.

Si vos impressions ont des problèmes où si la couche de base n’adhère pas correctement au lit de l’anet A8 – en particulier si le problème ne semble venir que d’une partie du lit chauffant – alors le nivellement du lit est très certainement la cause du problème.

Votre première impression

Avec le lit nivelé, vous êtes prêt à tenter votre première impression 3D. Avant de vous lancer pour de bon, vous devez comprendre les différents types de fichiers acceptés par l’imprimante l’imprimante et comment les générer.

Une impression 3D commence généralement par un fichier STL. Ce type de fichier décrit une pièce 3D générée à partir d’un programme de modélisation CAO comme Sketchup, Blender, Solidworks, etc. Ce sont également les types de fichiers que vous téléchargez à partir des sites d’impression 3D open source en ligne comme Thingiverse, Yeggi et autres.

Cependant, les imprimantes 3D n’ont pas la capacité d’imprimer un fichier STL directement. Bien qu’une imprimante puisse paraître sophistiquée, elle n’est en fait capable que de suivre des instructions basiques du genre. « Va à gauche sur 1 mm sur l’Axe X », « pousse du filament », etc. Il faut alors transformer le fichier STL en un fichier d’instruction que comprendra l’imprimante. On parle des fichiers gcode.

Pour faire la transformation, il faut utiliser des logiciels spéciaux. Ce sont des « Slicer » qui vont se charger de cette étape intermédiaire et convertir des fichiers STL ( télécharger sur Internet) en instructions gcode dont votre imprimante a besoin pour construire l’objet tant convoité. Dans cet article je vais vous parler de Cura pour effectuer ce travail. Il est open source et gratuit, disponible pour Windows, Linux et Apple.

Le processus d’impression d’un fichier gcode sur l’anet A8 est très simple:

Voici ma procédure pour créer mon fichier gcode et l’imprimer.

  1. Allumer l’imprimante, eh oui il ne faudrait pas l’oublier
  2. Aller dans « Quick Settings » et lancer le Préchauffage en fonction du filament utilisé (Préchauffage PLA/ABS)
  3. Pendant que l’imprimante chauffe, on va profiter de se moment pour lancer Cura et téléverser nos fichiers sur la Carte SD
    • Dans cura faire ouvrir et choisissez votre fichier
    • Vous pouvez le dupliquer en faisant clic droit / dupliqué
    • Si vous avez plusieurs objets, faites en sorte de les rapprocher au maximum les uns des autres. Cura ajustera automatiquement l’espace minimum.
    • Réglez la température de votre extrudeuse et du lit chauffant en vous référent aux indications données par le fabricant du filament
    • réglez la précision de l’impression (le réglage se trouve tout en haut) pour débuter Draft (0.2 mm) est une qualité suffisante
    • réglez le remplissage de votre pièce. En général 20% sont suffisants pour commencer.
    • Une fois tous les réglages effectués sauvegardez le fichier sur votre carte SD.
  4. Une fois que l’extrudeuse a atteint la température maximale, il est temps d’insérer le filament (s’il n’y est pas déjà, vous pouvez laisser le filament une fois l’impression terminée /!\). Il faut un peu de temps avant de bien maîtriser la mise en place du fil plastique. Et au début ça défonce bien les doigts :).
  5. Placer votre carte SD sur la carte électronique de l’imprimante et dans les menus faits : Mount SD Card. Choisissez alors le fichier à imprimer.
  6. L’imprimante chauffe à nouveau jusqu’à atteindre la température que vous avez indiquée dans CURA
  7. Une fois la température atteinte l’impression commence
  8. Il ne vous reste plus qu’à regarder émerveiller le spectacle qui s’offre devant vous.
  9. Quand l’impression est terminée, munissez-vous d’une petite spatule de plâtrier et décollez l’objet du plateau. Il est plus facile d’enlever l’objet quand le plateau est encore un peu chaud je trouve.

Une fois que l’impression a commencé, restez à côté de l’imprimante pour vérifier que tout se passe bien. Les premières minutes sont cruciales. Surveillez attentivement et assurez-vous que la première couche est bien posée sur le lit et qu’elle adhère bien. Si ce n’est pas le cas, tout le reste n’adhérera pas et vous allez gaspiller du plastique. Si tout se passe bien, vous pouvez partir, sinon stoppez l’impression (dans le menu SD Card) et dépannez l’imprimante (niveau du plateau à vérifier en premier).

Peut-être que ces articles peuvent vous intéresser

Mon avis sur L’Anet A8

Maintenant que vous m’avez vu monter et régler l’imprimante, je crois qu’il est maintenant de donner mon avis. L’Anet A8 est ma première imprimante, il est de fait compliqué pour moi de la comparer avec une autre. Il y a néanmoins des choses qui m’ont plu et d’autres m’ont bien « saoulée ». Voici donc un petit récapitulatif des pour et des contres (c’est souvent plus clair), de ce que je pense de cette machine.

POUR

  • Ce n’est vraiment pas cher
  • très bon rapport qualité / prix
  • Modifiable (de nombreuses améliorations existent)
  • On est bien content lorsqu’on a terminé de la monter :p

CONTRE

  • C’est long à monter
  • La notice PDF n’est vraiment pas claire
  • Le bruit du ventilateur de base
  • Il faut ajouter des mosfets pour une sécurité électrique optimum
  • Le calibrage peut vite être une prise de tête (vive l’autoleveling)

Les autres articles sur l’Anet A8

Voilà maintenant quelques mois que j’ai la bête entre mes mains. J’ai eu l’occasion de faire un paquet d’impressions. J’ai au passage écrit quelques guides qui j’espère vous aideront à mieux appréhender la machine.

Partager.

A propos de l'auteur

Créateur du site, passionné par la domotique, le développement Web, Les gadgets Chinois et par plus ou moins tout ce qui existe en fait. Le site a été créé autour de l'impression 3D et la domotique, mais d'autres briques s'ajoutent eu fil du temps. Car dès que j'ai une passion, j'essaye de la faire partager.

29 commentaires

  1. Bonjour j’ai fini de monter mon imprimante anet a8 mais je ne sais pas ou brancher le plus et le moins du plateau chauffant. Pouvez vous m’aider ?

    • Bonjour Quentin, sur la carte mère le l’imprimante lorsque tu regardes celle-ci fais en sorte que les trois bornes vertes sont en bas où vers toi. Ce sera plus simple pour t’expliquer. Tu dois donc avoir à droite l’entrée de l’alimentation, au centre l’extrudeur et à gauche le lit chauffant. Tout se passe donc sur la borne de gauche, il doit d’ailleurs avoir une petite inscription « bed » juste au dessus. Branche alors le « négatif » à gauche et le « positif » sur celle de droite. J’espère que ça t’aide.

    • Il y a possibilité d’ajouter un interrupteur. Mais avant ça il n’y a pas d’autre solution que d’enlever la prise, ou de brancher l’alimentation sur une multiprise doté d’un interrupteur (c’est ce que j’ai fait au début). C’est vrai que le ventilateur prend vite la tête. C’est pour ça que j’ai tout posé au garage et que j’ai fait un meuble. Ton message me donne l’idée d’écrire un tutoriel pour ajouter interrupteur. Bonne soirée

  2. Bonilla Edouard Le

    Bonsoir,
    J’ai monté mon anet A8 grâce à ton tutorial et je t’en remercie vraiment.
    J’ai lancé ma première impression et j’ai constaté que la machine faisait un premier passage à vide, sans imprimer, en marquant simplement le scotch sur le plateau chauffant???
    Elle a ensuite imprimé normalement les autres couches.
    Est ce normal?
    Merci pour ta réponse
    Merci pour ton boulot
    Amicalement
    Edouard

    • Bonjour Edouard, merci pour ton commentaire. Alors ce passage à vide n’est pas normal, il vient du fait que le plateau est un peu trop haut (1 à 2mm). Quand tu passes la feuille de papier elle doit « beaucoup gratter » non ? Dans ton cas le plastique ne s’écoule pas car le scotch l’en empêche en bouchant la buse. La buse monte ensuite « d’un layer » et alors elle ne colle plus au scotch, l’impression se poursuit alors correctement. Desserre un tout petit peu les quatre visses du plateau et ça devrait le faire.

  3. Bonjour
    Heureux propriétaire de cette imprimante, je l’ai monté avec votre tuto et celui sur la carte sd.
    Bon jusqu’à la ça été ??
    J’ai mis sous tension, réussi,je ne sais pas comment,à faire chauffer le plateau, faire bougé les axe,qui son resté bloqué sur le plateau.. et là je sais pas quoi faire, car la tête ne chauffe pas apparament,ou peut être pas activé lol.
    Bon bref besoin d’aide pour un très grand novice ????
    Merci d’avance et bonne année

    • Bonjour LabelVie,

      Alors une fois sous tension qu’est-ce que vous avez fait pour faire chauffer le lit chauffant ? Dans le menu est-ce que vous êtes allé dans Quick Settings => Preheat PLA ou Extruder => Hot Bed et vous avez sélectionner une température ? 🙂 Dans le premier cas (Preheat PLA) l’extrudeur devrait aussi chauffer. Donc si ce n’est pas le cas il doit y avoir un problème de branchement quelque part. Dans le deuxième cas, il est normal qu’elle ne chauffe pas.
      Pour les axe bloqué c’est normal qu’ils le soient si vous avez fait Quick settings => Home All. Pour les désactiver, toujours dans quick settings il faut descendre jusqu’à l’option Disable Stepper. Là ils devraient se débloquer. En tout cas votre commentaire m’a motivé ce matin à faire une vidéo qui expliquer les réglages de l’imprimante 3D. Je vais la mettre en ligne ce soir, j’espère qu’elle sera plus explicite que mon tutoriel écrit. j’espère avoir pu vous aider, n’hésitez pas à commenter à nouveau si nécessaire, et peut-être attendre ma vidéo de ce soir sinon 🙂 . Bonne journée et bon courage pour le bricolage, Alban

  4. bonjour, j’ai un problème , malgré les réglages en suivant votre tuto, quand je lance une impression , elle imprime dans le vide côte gauche du plateau , je suis perdu , car j’ai refait au moins dix fois le réglage, et changé deux fois la carte mère ,

    • Bonjour Thierry, désolé de voir que vous rencontrez des problèmes lors du montage de votre imprimante. Je crains par contre que le problème ne vienne pas de la carte mère. Est-ce que vous avez bien vérifié les branchements des moteurs à la carte mère. Car intervertir les câbles Z / X ou Y des moteurs pourrait expliquer ce comportement bizarre. Car la carte mère envoie des informations aux moteurs, mais si elle pense envoyer des informations au moteurs de l’axe X mais qu’en fait elle est branchée sur le Y, il va fonctionner (puisqu’ils sont tous identique), mais il va faire des instructions contraire à ce que qui est voulu. Je vous invite à regarder cette vidéo qui reprend le branchement des moteurs à la carte mère : j’ai tagué la vidéo pour qu’elle commence à moment désiré : https://youtu.be/_Se9P6vAAZo?t=8m38s
      Tenez moi au courant de vos avancées

  5. J’ai le même problème que Thierry, mais j’ai trouvé la source : cela doit venir de la courroie du moteur X (horizontale), le moteur arrive à aller vers la gauche (point de départ), mais la chaine patine pour aller dans l’autre sens. Ça a marché une fois, mais là, le moteur tourne sans accrocher la courroie. Et j’ai beau tendre, je n’y arrive pas.

    • Bon,j’ai résolu mon problème en tendant davantage la courroie. L’une de mes premières fabrications sera des tendeurs pour les courroies des axes x et y, je pense.

      • Bonjour, content de savoir que vous avez pu résoudre votre problème. Désolé de n’avoir pu répondre à votre question, j’étais peu disponible ces derniers jours.

  6. Bonjour et merci pour ce tuto bien fait. Ça fait bien plaisir. Je finis actuellement le montage de la mienne et tout se passe à peu près correctement semble t’il. Néanmoins j’ai apparemment fait une bêtise selon ton tuto. J’ai enlevé le scotch du plateau chauffant en pensant que c’était juste une protection. Tu parle d’un Scotch bleu en remplacement. J’en ai un bleu mais c’est un scotch de masquage de marque 3m de mémoire. Ça peut le faire? Deuxième question, je trouve que le plateau glisse assez mal sur ses axes. Est-ce normal selon toi? D’avance merci et encore merci. Et bravo pour ce que tu fais. Cordialement Pierre-Alain

    • Bonjour Pierre-Alain, désolé de répondre avec autant de retard. Alors si tu parles du scotch bleu 3M ça doit le faire. Le plateau qui glisse assez mal. Tu entends qu’il y a des à-coups ? Tu as vraiment du mal à bouger le plateau à la main ? Est-ce que depuis ton message, tu as certainement terminé le montage, tu as essayé d’imprimer, est-ce que tu as l’impression que les moteurs ont du mal ? J’avais aussi un peu cette impression au début, je m’attendais à un roulement super fluide. Mais au final ça ne pose pas de problème à l’impression. Sinon essaye de mettre de la graisse siliconée peut-être.

    • PIERRE-ALAIN : J’ai moi aussi retiré le scotch jaune sur le plateau (parce qu’il était abîmé en deux endroits). J’ai tenté du scotch de masquage, mais il se décollait sous l’effet de la chaleur.

      Du coup, j’ai remplacé par une plaque de verre (celle-ci : https://www.amazon.fr/gp/product/B00WLJO0O0 légèrement moins grande que le plateau) fixée au plateau avec des pinces, et un peu de laque 3d pour que le plastique adhère bien. Et ça marche nickel, maintenant !

  7. Bonjour à tous j’ai un petit souci également meme en suivant tous les tutos et les conseils, l’extrudeur ne dépasse pas les 22 °C et du coup meme au bout de 2 heures toujours d’imprimer pourriez vous m’aider s’il vous plait j’ai l’anet A6

    • Bonjour, désolé de répondre aussi tardivement, vous dites qu’il dépasse, je comprends qu’il est trop bas ? Est-ce que le l’interrupteur de fin de course est réglé suffisamment haut ?

  8. Bonjour,
    J’ai commandé monté l’imprimante et lorsque je fait « home all » les moteurs tournent jusqu’à leurs point mais il tournent encore un moment avant de passer a l’autre. même si il y a les petits interrupteurs pour les arrêter (je pense).

      • Bonjour Sasha, pour le scotch ce n’est pas grave il est possible de le remplacer par du scotch de masquage (pour la peinture).
        Par contre je n’ai pas trop compris le problème avec les moteurs et le home all ? les moteurs ne s’arrêtent pas de tourner ?

        • OK pour le scotch ^^, enfaite lorsque je home all, la plaque chauffante va a l’interrupteur (le 0 0 je pense) et le moteur continue toujours a tourner pendant quelque secondes, le x fait la même chose mais va a l’inverse de l’interrupteur sinon je crois que le Y marche bien.

          • Désolé si je poste plein de com, c’était juste pour demander si s’était normal que la buse ne soit pas « bloquer » ?

          • Bonjour Sasha, vraiment désolé de répondre avec autant de retard, j’ai peu de temps à consacrer au site en ce moment 🙁
            Alors, la buse n’est pas bloquée : Là on parle juste de la buse ? Ou du bloque complet entrainé par le moteur ?

            Si on parle du home all, les moteurs vont positionner la buse pour qu’elle soit juste au dessus du coin gauche du plateau (le plus proche de nous).
            Là a ce moment elle est bloqué, il n’y a en principe aucun moyen de la bouger.
            Pour la débloquer à ce moment il faut faire « Disable Stepper ». A ce moment là on peut la bouger dans tous les sens.

            Sinon si vous parlez juste de la buse et du tuyau guidant le filament, ceux-ci ne doivent en principe pas bouger, ou très peu. Il faut vérifier le serrage. Pas trop, j’ai déjà cassé une buse (le pas de vis) et j’ai bien galéré pour l’extraire.

            Voilà, j’espère que ça aidera 🙂

  9. Grugier Romain Le

    Bonjour j’ai un gros soucis avec l’auto levelling, j’applique étape par etape la video de l’auto levelling
    et la buse touche le plateau et a déchiré le scotch present sur le plateau. j’ai refait la manip plusieurs et je n’y comprends plus rien.
    dois je enlever l’auto levelling et remettre le capteur de position ?
    merci pour votre aide

Laisser un commentaire